Dear Customer,

We would like to inform You that your browser is outdated,
therefore it cannot connect securely to our website.

Please update your browser!

 

To raise further the security level of our Internet Banking services, the bank will prohibit the usage of the TLS 1.0 and TLS 1.1 based encryption protocols starting from the 30th of September. Therefore computers running on older operating systems (eg.: Windows XP or OSX 10.6 or older), which are on the end of their lifecycle or not supported anymore, will not be able to connect to our Internetbanking systems and the UniCredit homepage.

 

We advise you to check whether your operating system is still supported and if necessary please upgrade your system, to be able to use our Internet Banking systems and the UniCredit homepage in the future without any disruption.

If you cannot perform the upgrade on the system for the time being, then the Mobile Banking service is accessible to private clients for download and activation to perform the most frequently used transaction types. Follow the link to see further information on the service.

 

Best regards,

UniCredit Bank Hungary Zrt.

Spinning wheel animation

Loading

UniCredit Logo